Advertising: Bulk changes in global tabs may result in unwanted bid changes.
Incident Report for Sellics System Status
Resolved
The tech team reports that this issue has been fixed. Bulk changes using the filter option are now available again. Thank you for your patience. In case you have any questions please reach out to ask@sellics.com
Posted Sep 27, 2021 - 15:34 CEST
Identified
When using the filter (Filter by metric / Smart Filters) on the global targets tab in some cases the bids values may not represent the actual bids.

Currently if you decide to execute a bulk bid update aiming for percent value change, you might have unexpected changes.

We will address the issue as soon as possible and let you know once the issue is resolved.
Until this point please avoid using this feature or double check the results in the change log under the Analyze tab. Please make sure to include the current date in the date picker.

Please note:
Bulk changes like Set Bid to a fixed value are not affected.
This issue has also not been reproduced when selecting a specific campaign/ ad group.
We apologize for the inconvenience and let you know about the further development as is occurs.
Posted Sep 17, 2021 - 16:28 CEST
This incident affected: Advertising.