Listing Optimization: Transfer keywords or content not available
Incident Report for Sellics System Status
Resolved
This issue has been fixed. In case you're still experiencing any issues with the keyword or content transfer feature please reach out to our support team. Thank you for your patience.
Posted Feb 25, 2021 - 15:52 UTC
Identified
The feature "transfer keywords" and "transfer content" is not available at the moment. Our team is working on a fix and we will inform you here as soon as a solution could be implemented. Thank you for your patience.
Posted Feb 18, 2021 - 08:11 UTC
This incident affected: Content & SEO.