Content & SEO: outage in data update for ASINs in European marketplaces (Listing Optimization / Content Monitoring)
Incident Report for Sellics System Status
Resolved
The tech team reports that this incident has been resolved. The data for UK, DE, IN, IT could be fully updated, FR and ES are finishing the update in the next hours.

We apologize for the inconveniences this issue has caused and thank you again for your patience. In case you have any questions or are still experiencing any issues please reach out to ask@sellics.com
Posted Jun 03, 2021 - 16:24 UTC
Monitoring
After a successful test with an improved collection process, ASINs for DE and UK market added before May 19th are being updated again. The team is now working on updating the remaining markets and newly added ASINs.
Posted May 27, 2021 - 07:10 UTC
Identified
We are experiencing issues in the Content & SEO module for all European ASINs (incl. UK). At the moment no data from the product detail pages (PDP) on Amazon can be collected and therefore the Content Monitoring and Listing Optimization features are not working properly.

The team is already working on a fix with high prioritization, and we will inform our clients here as soon as there is an update.

If you have any questions please reach out to ask@sellics.com. Thank you for your patience.
Posted May 12, 2021 - 08:43 UTC
This incident affected: Content & SEO.