Issues in Reviews & Questions and Content & SEO
Incident Report for Sellics System Status
Resolved
This incident has been resolved. We apologize for the inconveniences this issue has caused and thank you again for your patience
Posted Apr 12, 2021 - 12:55 UTC
Update
The data for Reviews & Questions and Content & SEO has been restored up until March 12th for all accounts in all marketplaces. The team is working on getting the remaining data to populate into the accounts.
Posted Mar 16, 2021 - 17:23 UTC
Update
Over 95% of all reviews and questions has been crawled for all accounts (NA and EU). By tomorrow the process should be completed and all missing reviews and questions will be available.

Content & SEO data remains not crawled but will be tackled when the Reviews & Questions crawling process has been finished.
Posted Mar 09, 2021 - 16:53 UTC
Update
The data crawling service is now partially restored. We are currently providing 67% of all reviews and questions for the US, CA and MX marketplaces. The European marketplaces and Seller accounts will be restored next.

The data for the Content & SEO module can still not be crawled.
Posted Mar 03, 2021 - 15:48 UTC
Update
The team is still working on this issue. Thank you for your patience.
Posted Mar 02, 2021 - 15:10 UTC
Update
Organic Ranking should be showing data again. In case you're still experiencing issues with rankings please reach out to our support team.

The team is still working on a fix for these features:

- Reviews & Questions (reviews and questions missing)
- Listing Optimization (content update not working)
- Content Monitoring (not all changes showing)
Posted Feb 22, 2021 - 15:33 UTC
Update
Unfortunately it turned out that this issue is affecting more modules than expected at first:

- Reviews & Questions (reviews and questions missing)
- Listing Optimization (content update not working)
- Content Monitoring (not all changes showing)
- Organic Ranking (not showing data)

Keyword Research should not be affected anymore.
Posted Feb 12, 2021 - 17:32 UTC
Identified
We are experiencing an issue that might affect the Keyword Research and Organic Ranking features in some accounts. Our team is already working with high priority to implement a fix and we will inform our clients here as soon as there are any updates.
Posted Feb 10, 2021 - 16:56 UTC
This incident affected: Content & SEO and Reviews & Questions.