Reviews missing since February 4th, 2021 / Issues with "Reviews & Questions"
Incident Report for Sellics System Status
Resolved
The update has been finilized and the "Reviews & Questions" module is fully available again. In case you're still experiencing any issues, please reach out to our support team.
Posted Feb 11, 2021 - 15:10 UTC
Update
The reviews are being crawled again but some features might still be unavailable due to the ongoing database update:

- Receive review exports by email
- Export reviews
- Review alerts are not triggering

We will update our clients as soon as the update has been finished and the features are available again.
Posted Feb 09, 2021 - 16:26 UTC
Identified
Due to a database update some accounts might be missing reviews since February 4th. Our team is already working on populating the data in the affected accounts.
Posted Feb 08, 2021 - 10:16 UTC
This incident affected: Reviews & Questions.